Payment authorization fails with CB network
Incident Report for
Weezevent Status Page
Resolved
We can see on monitoring that the authorization rate is coming back to normal
Posted
Jun
30
,
2025
-
22:00
CEST
Update
Incident still in progress
Posted
Jun
30
,
2025
-
21:30
CEST
Investigating
We are seeing degrated performance with nearly 50% of failed authorization on payment over the CB network.
Concern all our PSP and acquirers.
Some upstream reports :
https://wlop.status.worldline-solutions.com/
https://status.adyen.com/
Posted
Jun
30
,
2025
-
20:54
CEST
This incident affected: WeezPayment.
×
Subscribe to Incident
Subscribe to updates for
Payment authorization fails with CB network
via . You'll receive .