Experiencing Latencies on WeezTicket

Incident Report for Weezevent Status Page

Resolved

This incident has been resolved.
Posted Jan 14, 2026 - 15:56 CET

Update

We are continuing to monitor for any further issues.
Posted Jan 14, 2026 - 13:18 CET

Monitoring

Issue is over and we are monitoring all infrastructure
Posted Jan 14, 2026 - 13:18 CET

Update

Ticketing Back offices are available now
Posted Jan 14, 2026 - 13:09 CET

Update

Still working on a remediation
Posted Jan 14, 2026 - 13:04 CET

Identified

Database surge identified.
Posted Jan 14, 2026 - 12:38 CET

Investigating

We are currently investigating this issue.
Posted Jan 14, 2026 - 12:29 CET
This incident affected: WeezTicket.