Ticketing widget unavailable

Incident Report for Weezevent Status Page

Resolved

This incident has been resolved.
Posted Mar 05, 2026 - 20:38 CET

Monitoring

Widget has been updated with the needed fix.
Posted Mar 05, 2026 - 17:29 CET

Identified

Some widgets may fail to load due to an issue with a third-party tracking script (META)

Organizers can temporarily disable this option to restore normal widget loading.

Our TECH team is currently deploying an update to prevent this issue.

A fix will be available shortly.
Posted Mar 05, 2026 - 17:12 CET

Investigating

We are currently investigating this issue.
Posted Mar 05, 2026 - 16:07 CET
This incident affected: WeezTicket.