Access to new Back office Weezticket unavailable
Incident Report for Weezevent Status Page
Resolved
incident is over.
Posted Feb 08, 2024 - 19:45 CET
Monitoring
The root cause is identifed now. Fix is running and service will be available soon.
Posted Feb 08, 2024 - 19:09 CET
Update
We are continuing to investigate this issue.
Posted Feb 08, 2024 - 19:04 CET
Update
TECH team identified the issue. Only some backoffice users are blocked for now.
Posted Feb 08, 2024 - 18:50 CET
Investigating
Access to new back office is for now impossible. TECH team is looking for a quick fix
Posted Feb 08, 2024 - 18:41 CET
This incident affected: WeezTicket.