Minisite creation unavailable
Incident Report for
Weezevent Status Page
Resolved
Feature is now fully functional.
Posted
Feb
07
,
2025
-
18:22
CET
Update
We are continuing to monitor the situation closely.
Posted
Feb
07
,
2025
-
18:18
CET
Monitoring
Issue is fixed.
Posted
Feb
07
,
2025
-
18:18
CET
Identified
The issue has been identified and a fix is being implemented.
Posted
Feb
07
,
2025
-
18:03
CET
Update
We are continuing to investigate this issue.
Posted
Feb
07
,
2025
-
18:00
CET
Investigating
We are currently investigating this issue.
Posted
Feb
07
,
2025
-
17:57
CET
This incident affected: WeezTicket.
×
Subscribe to Incident
Subscribe to updates for
Minisite creation unavailable
via . You'll receive .