WeezTicket - New back office - Attendees pages issues

Incident Report for Weezevent Status Page

Resolved

This incident has been resolved.
Posted Jul 27, 2026 - 19:42 CEST

Monitoring

Fix is running and all features are a new available.
Posted Jul 27, 2026 - 19:39 CEST

Identified

Root cause is identified. A fix is running to solve the issue
Posted Jul 27, 2026 - 19:33 CEST

Investigating

Since 18:55, we identify a peak of errors on attendees pages on new back offiçe.
Tech team is on it
Posted Jul 27, 2026 - 19:32 CEST
This incident affected: WeezTicket.