Database maintenance

Incident Report for Weezevent Status Page

Resolved

This incident is now over.

The team is sorry for the inconvenience, and is currently investigating the sequence of event that lead to it, in order to avoid it to reproduce in the future.
Posted Feb 06, 2026 - 11:33 CET

Identified

During scheduled maintenance window, a database upgraded turned out wrong.
We are investigating how to restore access in the best way with AWS support.
Posted Feb 06, 2026 - 09:41 CET
This incident affected: WeezPay.