Printers unreachable from kiosk
Incident Report for Weezevent Status Page
Resolved
This incident has been resolved.
Posted Dec 06, 2024 - 17:16 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 06, 2024 - 17:13 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 06, 2024 - 17:13 CET
Update
We are loading previous configuration to make the system operationnal again
Posted Dec 06, 2024 - 17:06 CET
Update
We are still looking for the issue
Posted Dec 06, 2024 - 16:47 CET
Investigating
We are currently investigating this issue.
Posted Dec 06, 2024 - 16:28 CET
This incident affected: WeezTicket.